Canvases not loading? Try this fix

Hello everyone.

There is a compatibility issue that concerns 10th, 11th, 12th, and 13th gen Intel CPUs, AMD, and most Unreal Engine 4 games.

This issue affects only some Intel CPUs, AMD, and is an issue with HTTPS and those CPU boards.

This compatibility issue causes canvases, patch notes, and media videos to not load.

To resolve this, please follow the guide below:

  1. Open “ File Explorer” (Win+E), right-click on “ This PC” , and select “ Properties”


  1. Select “ Advanced System Settings”

  1. Select “ Environment Variables” in the “ Advanced” tab


  1. Select “ New…” under “ System variables”

  1. Input the text below and select “OK”
    Variable name: OPENSSL_ia32cap
    Variable value: ~0x200000200000000


  1. Confirm that the variable has been added successfully, then select “OK”

For those curious, Intel made a post about this issue in 2019 (which we and other developers apparently never got the memo about), which goes into more detail about the issue. OpenSSL* SHA Crash Bug Requires Application Update

Thank you for your patience and understanding.


Bruh. This should have been patched already, more and more people are getting modern CPUs, especially with 12th gen right around the corner.

The issue is hardware related, it’s a bug with the Intel cards themselves.

1 Like

On the contrary, it’s an issue with OpenSSL up until 2017, an issue that was patched in Unreal Engine in December 2018, being fixed in Unreal 4.2.2

This is an issue with Tower Unite being out-of-date, and as I say, an issue that is going to continue to make the game more and more unprofessional and for some, depending what they spend their time on, unplayable until it’s fixed, as this issue is only going to persist as more and more modern CPUs continue to be purchased.

I was lucky and the issue is now fixed for me because I found this thread. This is not a solution for the majority of players.

1 Like

Upgrading engine versions is not a trival thing. They change core parts of the engine each time and our custom content code breaks entirely each engine upgrade, including various aspects of the game.

1 Like

Does the bug fix/engine version upgrade have any priority in an upcoming update or will it just be something eventually implemented in the future? The temp fix works but would appreciate a permanent fix. Regardless, keep up the great work!

as far as I know an engine upgrade isn’t planned at all right now because of the amount of work that’d be needed to move the game over and make everything work properly

1 Like

I did a bit more investigation and came across this post, which further breaks down temporary solutions for this issue. All credit goes to the people in the post, especially Shishire, as they found out the following information.

If doing the fix that Mac posted, it can lead to a very slight performance decrease in any application using OpenSSL.

For steam games like Tower Unite, there is an alternative workaround to avoid this potential issue:

  1. Right click on the game in your steam library and select Properties

  2. Under the General section of properties, find the Launch Options

  3. In the textbox, put in the following: cmd /c "set OPENSSL_ia32cap=:~0x20000000 && %command%"

Now the next time you launch the game, the issue should be fixed!

However, this fix does have a few nuances with it:

  • A blank command prompt launches every time the game launches

    • Closing the prompt could close the game with it

      • In regards to Tower Unite, I have been able to close it while the game was running with no issue
    • The prompt also closes itself once you quit out of the game

  • The fix is on a per-game basis, so it must be applied to every game individually

Other than what was listed, I have not come across any side effects. No system variables were added, and the fix can be reversed by simply removing the command from the launch options.

Hopefully this helps anyone who runs into this issue!


I can confirm that the same problem exists on 12th Gen Intel CPUs. The fix works too though.

Thank you. I’ve updated the post accordingly.

1 Like

ty SO MUCH for this, dear fellow plaza lover - pls know am forever grateful - will pass around to those also inquiring. this process was very simply written for easy following to get the photos to finally load.

1 Like

Sorry for graveyarding but I still have this issue, in a bit weirder way. Upgraded to 12th gen Intel some time ago and all the canvas images I had before upgrading loaded properly, I can also access and load any video media and such. What I can’t do is load new images when for example changing wallpapers, it’s stuck in infinite loading.

Unfortunately the fix above doesn’t work for me. Tried the environment variables and launch options approach.

Same issue is present on 13th Gen.

I did the steps above exactly and I still cant get my images to load. I’ve probably tried 100 different images at this point. I have a 13th gen intel

Are you sure your links are set up properly? They have to end in .png or .jpg (e.g. https://[website]/image.png), and a lot of websites don’t like hotlinking, so you’ll probably have to reupload the image to a site like imgur.

I applied this fix and the game not longer launches with or without the variable applied or not. And veryifing game file or downloading the entire game both will not make it work as well. my OS is windows 11.