Not able to join plazas

:warning: Important: Please include the version number of the game in the title! (for example: [] Broken Feature).
The latest version is []

I have been attempting to connect to plaza servers and after sitting on the “joining server” screen for several minutes with no response from the game I cancel it and return to the main menu. I used to be able to join the same servers with no issue and have not had this problem until the current update. I know it is not a problem with my internet connection or hardware because I joined a game lobby with some friends and was able to return and connect to the default plaza with no issue (only took about 15-20 seconds to load in from the game lobby).

Steps to Reproduce

I am not sure how to reproduce it exactly since I am just going to the plaza list in the main menu and trying to join every lobby not already at max capacity. Joining servers through the friends list on the right does not work either but that hasn’t worked since I started playing.

What I expected to happen

To join the plaza lobby.

What happened

I was stuck loading for several minutes (I recorded 10 full minutes of time before i gave up).

Thank you for your time!

1 Like

same issue so far

Me too, i am looking for an answer

Does the Plaza list show the player counts?

Which region are you in?

Which Plaza server are you trying to join?

You should also try this fix:

same here, only can connect to east server 1, west server 1 all others fail to load

Plaza list shows counts, trying to join US EAST and US WEST regions with no luck (I’m US EAST myself). I tried the fix you provide in the post below as well and sadly no luck, still unable to join…