VR alpha jump/crouch binds?

The recent update apparently added jump/crouch binds to the Index controller’s right A/B buttons, but I’m having issues getting those binds to work on a non-Index controller (Windows Mixed Reality).

I’ve tried basically every bind available under the SteamVR controller bindings and none work, so I was wondering if:

  1. the jump/crouch binds actually work for people with Index controllers
  2. if they work, what SteamVR says the A/B buttons are bound to

The crouch/jump buttons were working for me with Index controllers (specifically just on the right controller), but I never looked at the control bindings so I’m not sure what action those buttons were specifically bound to.

Just checked the controller inputs, this is what the buttons are bound to:


Tried out the binds (both touch + click assigned to the WMR controller’s left/right trackpads, which should be able to register both touches and clicks), and unfortunately, they didn’t seem to work. Might just be a hardware-related thing instead, dunno. I appreciate your help, though.

It could be that the game input ini file is overriding it.

If the game input ini is overwriting things, it’s only applying to the new crouch/jump binds. I’ve been able to switch the movement controls in SteamVR (from trackpads to joysticks) and remap the use bind without issues.

I’ll put in something to make sure the new binds stick.