VAC Check Failed, VAC Timed Out

Whenever I try to join a game, I get kicked out and get this error
52
I am not VAC banned and never have been, this issue came out of nowhere.
I’ve tried

  • Verifying game integrity
  • Reinstalling
  • Reinstalling Steam itself
    But I still get this error.

Have you tried everything here?

https://support.steampowered.com/kb_article.php?ref=2117-ILZV-2837

I have now, and it still gives the same error ;-;

Is it other games or just Tower? VAC decided it hated my account a while back, oddly TeamFortress2 gave the most detailed response and included a link with some stuff to try. Might be worth trying to boot up that game or another game that uses VAC to see if it’s something particular to TU or not.

2 Likes

48
Well, it seems like it’s a universal problem with VAC, the link it provided were things I already tried.
Any recommendations?

Try to join a server under linux (I’m using Linux Mint) (or Windows when Linux is your main operating system) and hope for the best. When that isn’t helping or you wanna skip this part then check this:
https://support.steampowered.com/kb_article.php?ref=7579-RPSX-6098&l=english
Also use the Stable version of Steam

Hopefully one of the responses to this thread helps but this given that this is a steam issue, contacting steam support is probably going to be your best bet. I never got “an issue is blocking VAC” though, I always had the timeout/disconnect messages. Maybe double check if your firewall/anti-virus is blocking any steam or VAC related processes if you haven’t already.

3 Likes

Run steam as administrator (right click on steam shortcut on desktop, ‘Run as Administrator’, it fixed that TF2 Problem, I’m sure it might fix this issue too.

I’m gonna say something in my pc royally screwed up, because I decided to just do a whole reload on my pc and it’s all working again.
Very weird how it came up out of nowhere though.