Stuttering in Plaza, and only in Plaza


#1

Specs:

AMD Radeon HD 5450
Total Available Graphics Memory: 2816 MB
Dedicated Video Memory: 1024 MB


Intel Core i5-3470 CPU @ 3.20 GHz
4.00 GB of RAM


64-bit operating system, x64-based processor


Ever since I got this game, I haven’t played it much due to the terrible stuttering I get in the Plaza. This stuttering happens only in the Plaza and the related areas, which is a very large area, so most of the game is unplayable for me. I can play all the minigames / activities, go in my condo, and walk around in the minigame matchmaking area. I meet the minimum requirements, and this issue has persisted throughout a windows upgrade from 7 to 10. Both of these operating systems are 64 bit. I also have the required amount of ram and vram. Any help or a solution to this issue? This issue persists even when in the casino, and I don’t think the Plaza is even rendered when you enter / are in the casino.

Using W10’s game mode does not affect anything. I do not use any screen recorders typically, and CPU usage never exceeds 60-75%. I don’t think it has to do with my video card because if I run 1% resolution scaling, the stuttering persists, even though MSI afterburner says my GPU usage is 85ish% (as opposed to the 99% it’s normally at) My RAM usage never exceeds about 3500 MB out of the 4GB I have. Adjusting screen resolution changes nothing besides general FPS (between the stutters)
Is there something I can do to resolve this issue?


#2

I get the same micro stutters in the plaza, they usually happen near the fountain or going towards the beach. Usually i get a freeze for each little section i move into. Is this the same with you?

Also what motherboard do you have as i may have narrowed mine down to this


#3

I get stuttering everywhere in plaza. It doesn’t matter where I am, where I’m looking, or what I’m doing. It’s always there and unsolvable.
As my computer is a pre-built office PC with a graphics card in it, so the motherboard is most likely a custom dell motherboard specifically for the pre-built.


#4

With your PC just barely passing the minimum requirements it’s likely to be some cause for the stuttering (or at least low framerate) Tower also benefits massively from being installed on an SSD rather than HDD.


#5

I have an i5-6600k and a GTX 1070ti and also get stutters in the plaza, especially after this update. So its not just you.


#6

It hasn’t been just after this update for me, I’ve had stutters always


#7

he said he got stutters before, just even more now lol


#8

Same, i get alot of stutters!


#9

Same here.

However before the update playing the game made my fan really loud, this update managed to fix that.


#10

Same, i’m also getting stutters, and i don’t by all means have a low end system. I think it happens due to the Workshop playermodels. Because it seems to happen whenever someone joins or renders in view of my player. But maybe that’s just what i experienced.

i7 7800x
GTX 1070
16GB RAM
Tower Unite is installed on an SSD


#11

Workshop models shouldn’t stutter, we spent a lot of time ensuring that. What your stuttering probably is from networking in a player or loading a piece of the map.


#12

Is this due to too low end hardware or the game optimization? :slight_smile:


#13

Could this be due to Workshop Cache being set so low by default? Because everytime i stuttered, i would see Steam Download new content from the workshop, and the actual Cache size (according to the game) was almost always above the default cache size of 500MB. Is it possible that Tower has no where to store these objects and has to always call upon the Workshop to constantly redownload the content, thus causing Stuttering while the game has to wait for that object to download? If this is the case, is there anyway in Unreal to set it’s Caching limit to a higher value? Or maybe it’s just my machine that does this. If anyone can shed some more light on this, that would be appreciated :+1:.

Video

I personally would set my cache size higher than default, as i tend to load alot of objects on my computer, and, even if not implemented, it would be nice to know if there was a way to change this in Unreal itself.


#14

The cache system is something I designed. There really isn’t a limit at the moment (as in, if you go max the cache size, nothing happens).

Have you tried disabling workshop entirely? It’s a setting. See if the stutters still exist. It doesn’t look like it’s workshop to me, though.


#15

I want to throw my hat into the ring. My stuttering did stop once i turned off the workshop. I put the steam client on my other monitor and looked to see if the tower unite download showed up and it did not.
Before it was just like spongeyperson’s video when the stuttering occurred i noticed the steam workshop download was updating and stopped stuttering when it said it was “completed” but it would do it again when i got near other people