Playing/pausing videos in media players does not work

Hello. From an year or so at least I think, sadly can’t recall approximate version of the game this could have had happened in, I can not play/pause videos in media players. I can add the videos to media queue but playing/pausing button does nothing. This is happening for all media players, including ones in theater, placed by me or in someone else’s condo. Any ideas what this could be or where to look for solution?

Hmm…well, in the theater, no one can play/pause. This is intentional. In other people’s condos, they might just not be giving you the Media Admin permission. As for it not working on your own condo, that’s just weird. Can’t think of any reason that wouldn’t work

Yeah, I have no idea what to do with it. The thing is, I can press the buttons so as to play/pause but they are simply not doing anything when pressed. I’m worried the issue might have had gotten deeper, somewhere only developers could tell what happened. For others people’s condos, I have a friend who I am working on a condo together with, he always gives me full possible permissions and it still doesn’t work. I am going to try a few things: Reinstall game, verify Steam files, delete Tower’s appdata/configuration and disable Steam cloud for some testing. I am just as clueless as you are to be honest.

1 Like

Okay so I don’t know what actually fixed it but it’s working now. I did all that I said I would before checking if it works again: Verifying game files via Steam, clearing whole configuration in %appdata%/Tower, uninstalling and reinstalling the game and disable cloud, then after enabling, resync drive configuration files to cloud ones.