Piano player


#101

Hello There Matias,

I saw ur post and i love ur idea.Then i downloaded the EXPERIMENTAL VERSION,

BUT!
i dont know how to setup it.HELP MEH plz!


#102

If you have not already downloaded it from one of the links on this response, Piano player, then please download it again from there, for some reason I can no longer update the OP because the thread is too old I guess.
But you should be able to just download it from there, unpack it and then run it. If you find any problems or have suggestions for features, just let me know :slight_smile:


#103

Hey! Recently I have been having a problem with the program, I have no idea if its just to me a known problem.

I have used this program before multiple times with no problems for a while now, but when I try to click the default start key (F2) nothing seems to happen in gmod, and in fact on my desktop it doesn’t even start.

I tried troubleshooting by going into windowed mode with the same result, then finally I tried clicking start on my desktop then switching back to gmod, nothing was playing still.

I have the latest version installed and I have tried older versions with nothing working, I am going to attempt to going into single player to see if it works there but I am sure I will get the same result.

Please reply back to me if you have found a fix or have managed to find the problems yourself!


#104

I will check it out, you should be able to just make it write stuff in notepad, that’s the easiest way to troubleshoot. Does the interface of the program change when you click the start button or F2?

EDIT: I just re-downloaded the latest version and tried it out myself. It works without problems so the error must be related to your system. Can you tell me if the “Clear Notes” button gets grayed out when you use the Start button or F2?

Also can you tell me what specs you are using? Os and cpu should be sufficient


#105

Its a new day and since then I have done multiple things and it seems to have fixed the problem,

Scan for Viruses, found some and removed them.
Restarted GMOD
Restarted PC
Restarted Steam
and re-download the software in a whole.

If the problem happens again I will let you know, but the solutions above are a good fix.