“Paramater format” version of steam folder


#1

Hi! I am still fighting the blue screen. (From this thread: Does anybody know what causes “missing file privileges”? ) I found a simple command that might just fix my issue. “del” is the command. (I think this stands for delete, please correct me if this is false.) The problem? As the title suggests, I get an issue when entering the command: del /f program files (X86)/steam/steamapps/common/hatintimegame/maps/sandsandsails/alps_prewindmill.umap (alps_prewindmill.umap being the effected file) and command prompt returns with
“Parameter format not correct - steam”
I think this may be a quick question, the summary is that I need to find the paramater format for the steam file. If anyone else has a hat in time, can you please check if the location I had for the alps_prewindmill.umap is correct? Thank you all for your big amount of assistance!


#2

The input you have shown is missing the drive letter, so you need to add in the drive letter to the input.
On your average terminal a space usually indicates the next parameter of the command the computer needs to do, so if you wanna indicate the file path when it has spaces you need to add a " at the start and the end of the file path input, like this:
“C:\program files (X86)\steam\steamapps\common\hatintimegame\maps\sandsandsails\alps_prewindmill.umap”

you can also move manually to the folder with the file in cmd with the “cd” command, and just type the delete command on the file itself without having to write a long file path, and “dir” list the contents of whatever folder you are in.


#3

Thank you again! I’ll try it right now.


#4

I have an update for this. The only issue is that I had the wrong path.
Now everything is currently clear, but the name of the map folder, if anyone has a hat in time please tell me the name of the folder all the chapters are in.


#5

Another update: I found the folder, I am gonna try deleting it now.
Update: it failed, I will delete the entire game tommorow.