Microsoft Visual Runtime 2015


#1

Im trying to launch Tower Unite which gives me this popup

Trying to manually install runtime 2015 to fix it results in an error saying another version of it already is installed

Looking in my program list i can see then when i installed Tower Unite the game automatically installed Visual Runtime 2012 all the way to 2017

Trying to install Visual Runtime 2017 manually just gives an unspecified error

I would like to know if anyone has a working fix that wont require me to completely uninstall visual runtime and then manually install them all again.


#2

I managed to find a fix for the error, someone please close this thread.
You will need to download every single update on this page:
https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

If you can’t find them on Microsofts support site then they can also be found here:
https://www.catalog.update.microsoft.com/Home.aspx