How to disable motion blur?


#1

Title says it all. But i am forced to type around 20 letters so yeah :DDDDDD


#2

Damn i thought this was a guide on how to disable it.
please put a ? at the end of the title pretty please with a cherry on top.


#3

Ok and sorry for the wasting your time.


#4

but yeah i dont think you can disable motion blur


#5

Well i hope they will add an option to disable it soon!


#6

this is confirmed as a bug specific to the plaza


#7

oh ok thanks for your help :smiley:


#8

try lowering some of the graphics settings, i have them all at pretty low things and i have no motion blur


#9

Tower generally does not have motion blur at all, and therefore has no setting for it. However, it has accidentally been turned on in the open parts of the plaza, so there’s going to be motion blur there until we turn it off again in the level.

Now I think of it though, you might have luck lowering the post-processing graphics setting, as it is a post-processing effect.


#10

Any chance we could get a toggleable option for it? I’ve been loving it.


#11

I think an adjustment level (which is what most games use, not a toggleable option) or a toggleable option for it would be great. Because as you say here, you’ve been loving it, but I strongly dislike motion blur in most games. So I think being able to turn it on or off would be a great idea since some players really enjoy it, some don’t.