Game crashes when loading past the main menu

My game boots successfully to the main menu; however, when I attempt to load any other area of the game, it uses all of my system’s memory and crashes.

I don’t quite remember what model I used when I last successfully played the game, but I’ve not been able to connect to any place that uses my model since last year. Whenever I attempt to load the plaza, any of my condos or even the “Appearance” tab on the main menu, the memory usage for TU skyrockets to over 10 gigs and then, the game crashes.

I’ve never had any issue running Tower in the past; I have a GTX 1080 Ti graphics card, an intel core i7 cpu, and 16 gigabytes of ram so I doubt it’s a specs issue. I’ve reinstalled it several times across both my hard drive and my SSD as well as attempting to verify the game files; no dice, ever.

Also, this is what it spits out into my clipboard when the game crashes: LowLevelFatalError [File:C:\towerunite\engine\ue4192\Engine\Source\Runtime\Core\Private\GenericPlatform\GenericPlatformMemory.cpp] [Line: 183]
Ran out of memory allocating 3126460416 bytes with alignment 0

1 Like

Can you upload the crash dump?
Tutorial on how:

1 Like!2XoSkYQA!DXT6FV3NTcW1RAyH2T4T7I86frVeFDizemLMJ2IaIwI

I think I did this right, not 100%. This was the only crash dump in the folder and since it hasn’t worked since easily last year this should be applicable here

1 Like

Okay, I solved the issue thanks to the official pixeltail discord; I had to delete the \ClientPlayerData2 folder with steam cloud disabled.

1 Like