Cant Play due to inability to change screen Resolution


#1

as of yesterday September 16, i have been unable to change my screen resolution or anything because the game seems to think that the menus are bigger than they actually are and i cant click on the apply and save button nor can i disconnect or anything else. it wont let me select a screen resolution, i cant window the game, i cant do anything. plus the game automatically loads into 3840X2160 resolution bt default even though i am using 1920X1080 res. please. how can i set everything back to default manually because i have tried uninstalling the game multiple times, deleting all files i can find for T.U. and nothing seems to do it.


#2

#4

In case this happens in the future, pressing Alt-Enter should toggle between Fullscreen (Borderless, I think) and Windowed, so it should allow you to toggle the settings in-game without going through game files.


#5

Hello,

I have the same issue and have tried changing the resolution to 4K in the config file, but haven’t had any luck getting it to change:


Any Ideas?
I’m using an Intel i7-8705G processor with Radeon RX Vega M GL graphics if that helps.
I can play, but it’s quite blurry.

Thanks for your help.