Accessories/Equippable Bug [0.3.7.3] - Please read before posting!


#1

We are currently aware of the equippables and accessories not always equipping or saving.

Please refrain from posting the bug in a new topic, please post here your issues related to the equippables here.

This bug is being investigated.


Related bug reports:







Can't Equip any Accessories
#2

#3

I stopped being able to equip accessories when I updated to 0.3.7.0
The problem has persisted across all 3 computers I’ve played TU on. Reinstalling did not fix it, verification did not fix it. I can access the accessories menu, but clicking on accessories does nothing, and there is no pressing animation. I can’t find anything I did besides updating that triggered this happening.

The issue also occurs in minigolf, in which I cannot equip any hats.


#4

I know you have posted this before elsewhere.

Have you tried going to %localappdata%/Tower/Saved and renaming that folder to Saved2? You’ll lose your current outfit and hotbar, but it could resolve the issues.


#5

Unfortunately doing that didn’t resolve the issue, thanks for the response though.


I can't equip accessories
#6

I would also try turning off Steam Cloud, deleting the Steam\steamapps\common\Tower Unite\Tower\ClientPlayerData2 folder, and then launching the game. Doing that has fixed some issues with broken UI in the hotbar, but given that the folder also contains a file called “Wearables.dat”, it could possibly also solve your accessory problem.
Of course, if it does fix your issue, you can turn Steam Cloud back on.


#7

That fixed it! :smiley: Thanks!


#8

Not sure if this is a problem for some and sorry for beating the horse but what I use to fix the problem isn’t a permanent solution but if you have the size potions just equip one and take it off. You should be then able to use your items. You can also press K and respawn.


#9

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.