[0.7.0.1] For some reason I can't equip any accessories

#1

I’ve been having this problem for a couple weeks. I can’t equip accessories in the accessory menu, golf menu, etc. It lets me mouse over everything but it seems to not let me select anything.

If I try to click on anything it ignores my input as if I didn’t select it

0 Likes

#2

If I remember this is due to a messed up user folder, which you have to delete. I can’t walk you through that because I have no experience rooting around in the game files, so you should ask a dev.

1 Like

#3

I think the folder “wearables.dat” is the culprit, which is in Program Files (x86) > Steam > Steamapps > common > Tower Unite > Tower > ClientPlayerData2

But again, I cannot recommend deleting this without the verification of somebody who actually knows what they’re doing, so @macdguy may be able to help you better than I can

1 Like

#4

Yes it’s the client player data 2 folder. Just remove it.

2 Likes

#5

I removed the folder and verified my game files; it still won’t let me select. It’s really weird. It just looks like I’ve moused over it even when I click

0 Likes

#6

I have the exact same issue. Tried the solution provided here but it did nothing.

Edit: I even tried reinstalling my game. No dice.

0 Likes

closed #7

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

0 Likes