[] Content file locked error

This image should explain pretty well

Looks like a Problem with Steam to me, less a bug in TU.

Try checking file integrity, deleting your download cache and maybe:

Can you tell me how to do that?

You check your file integrity by going on steam, right clicking TU, clicking properties, clicking on Local Files, and then clicking on Verify Integrity of Game Files.

Just tried that, didn’t work

Can you help me with that too?

Steam > Settings > Downloads > Clear Download Cache (Asks you if you’re sure because you’d have to login again afterwards.)

Does it delete all of your games when you clear you download cache?

Try running as administrator. I know it’s cliche but it’s fixed more problems for me than I can count, including ones with locked files and “insufficient permission” errors.

Nothing has been working so now I can’t play Tower Unite

have you tried reinstalling?


Only thing i will reccomend to you is wait for an update.

Have you tried googling the error message and trying what other forums list as possible solutions? I’m reading about annoying Antiviruses and broken file systems but I don’t just want to paste the Google results here.

1 Like

After weeks of trying everything. I can finally play TU!
Thanks everyone for the suggestions but I found out that I can just go into Windows CMD as Adminstartor and fix it there with a little command.
Then just uninstall the game and install it again.

1 Like


For future reference, would you please share that command?

The command was “netsh winsock reset”
Then I had to restart my PC.
If you don’t get all of this watch this video:

I would now like to ask for this thread to be locked.

1 Like