Specular mapping not working in Woodlands

The bonus level texture in Woodlands is much more reflective when high quality shaders are enabled. When disabled, the reflections on the surface are more prominent and looks much better imo.
high quality on:

high quality off:


Is this a bug or an intentional design choice?

1 Like

Not sure, but I wouldn’t see the point of making a specular map if it couldn’t be seen on the highest graphics settings (which would most likely be the settings that the games design looks the best)

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.