Read-Only Drives

Calling all yung Linux gods.
Im trying to make a folder on my 2 TB hard drive called SteamLibrary_Linux (i have one for Windows) but it seams that the drive is Read-Only.

I have tried googling this, but what I have found are all for external USB hard drive or pen drives.

I have also went into the drive to see that the new folder option is grayed out. I went under properties to change the permissions, but that did nothing.

Thanks in advanced

1 Like

Iā€™m gonna be that guy, have you tried restarting steam?

Its not a steam issue

But have you restarted steam? I believe I had this issue before and restarting steam fixed it. Or maybe I restarted my computer, not sure

Ill have to try rebooting. But steam has nothing to do with it.

Did you mount it yourself or let the system do it? How is it formatted?

The system mounted it

Its formatted in NTFS because i first used it for Windows

Does whatever OS your running on have a disk manager?
If it has you should propably be able to access the harddrive there and change its settings from Read-only to something else-.

If you got some sort of BIOS it might be possible to fiddle around with your harddrive settings there.

Maybe you could try and partition the drive and see if you can set the partition to anything other than read-only.

Honestly i have no experience with linux so im just spit balling ideas for you.