'Noclip' glitch in Casino?


#1

If you don’t want to watch the video, I’ll type it below.
So basically what happened was I got off a machine on Wheel of Money and was going to walk towards my friends on Double or Nothing, but that’s when I noticed I didn’t have any of my cosmetics on, so I tried re-equipping them and noticed it didn’t work, so I tried to press k to suicide to see if it would re-equip my stuff, but it didn’t kill me. So I went into third person and noticed that I was basically in a swimming-position on my character, and noticed that I could go through any object, including the walls in the casino, I could basically go through the entire map. I’m a little concerned.

Here’s the video, I can assure you the I’m not suppose to be that close to the machine or phase through that little desk with the alcohol on it, and one of my friends kubbbix was also there as a witness of me actually levitating and phasing through objects. Sorry for the lag in advance, lol.

The first one shows me going through the desk with the alcohol on it:

The second one explains what happened:


#2

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.