I think my vault's kinda messed up

I have actually noticed this ages ago, but I am not sure if I ever made a post about this. Basically, my vault has -39/82 items in it. This is because the default vault space has been lowered I think, and I had more than 82 items in it before. Now what happened to these other 39 items? Are they simply gone? It’s just weird, and I wanted to address this. My GMTower profile on the website still shows all the items I had, but the actual vault in-game doesn’t seem to hold them anymore.

Your items are fine. It’s just not letting you see them all. Whats your Steam ID and I’ll fix it for you.


I am still kinda wondering what exactly happened to make this occur. Was the default number of available vault slots actually lowered? Because I never bought any extra vault slots. Also, it only shows -39 slots the first time I view my condo in my current server session. After that it just shows 0/82 slots, as if the other items were just gone.

No idea what happened. I tried a fix, maybe it works now?

Should’ve replied to this days ago. Increasing the slots worked, thanks!