How do I disable notifications?

Chrome said if I wanted to see latest notifications. I clicked “allow” but I wanted to disable this. How do I do thst :octopus:

1. In the bottom right corner of your screen, click the up arrow.
2. Click the notification icon .
3. Click the gear icon .
4. Uncheck any website, extension, or app you don’t want notifications from.

Hope this helped :slight_smile:

1 Like