House Condo lighting bug


#1

On the House condo the shadows are like SUPER Strong, And its very dark, please help

Thanks.


#2

Can you list your graphics setting and possibly your GPU? If they are good, then it’s most likely an unreal engine graphics thing.


#3

I think they fixed it for the next update


#4

It is to late, the trees have taken you over by their shadows


#5

1060 6GB version i5 7600k 2 x 4 Vengance ram, fully ultra setting runs 60 solid. There is a problem where I am unable to turn high quality shaders, drivers up to date.


#6

This is fixed in the next update.


#7

Cheers


#8

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.