Game starts on wrong monitor; won't go into windowed mode to fix

Ever since the winter update dropped the game’s been stuck on my left monitor (The one I don’t use for games) and there is no setting to get it off ingame. My right monitor IS my default monitor in windows, and I can’t go into windowed mode to fix this ingame. Alt enter and f11 both make the screen go black, but then it goes back to fullscreen / borderless, whichever i had it on last. Anyone got something I can put in launch options, or something of the like? I want to play around in the new update, but this is a problem .

1 Like

Well you got the game settings file located in:

Inside said file you will find a line with the text “FullscreenMode=”
Change the value to “2”, that should change your display setting to windowed.

I appreciate the help and all but that didn’t change anything, it’s on borderless windowed still. Words cannot describe how frustrating this is.

Have you tried moving it to the correct screen and then entering full screen?

I personally have 3 monitors and I’m not able to reproduce this.

I can’t enter windowed mode to begin with, so i can’t

Try navigating to


Delete the file GameUserSettings.ini

Restart the game.

My game also starts on my second screen now but I can change it to windowed mode and move it back.

However no matter how often I do that on every game startup it’s back on my second screen. Is it supposed to be like that? It’s a bit annoying to be honest.

Btw, I also have the same setup with my default monitor on the right.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.