Crouching to move down while noclipping should be disabled while selecting a text box

The change to noclipping in the last update to make ctrl move you down is a bit annoying to deal with when editing text boxes (especially the gizmo coords/rotation/scale), since I use ctrl+c / ctrl+v all the time, so any time i use either of those shortcuts I’m moved down a bit. It’d be nice if that function was disabled while editing text boxes, so that doesn’t happen.

I am working on a fix for this right now.

1 Like

Fix for this is now in the upcoming hot fix.


I was gonna give a suggestion to this effect- it’s also just a bit bothersome in menus in general, such as swapping around the manipulate menu.