Condo Placement Glitch

I’ve had this problem for 2 days, which I have never had before. In my condo, there is a certain spot on every level that acts as an invisible space. I can’t place anything down because the prop ends up colliding with this glitchy area. I removed all items surrounding the area, and I’ve reloaded and restarted my condo multiple times, but it won’t go away.

is there possibly a workshop item causing this? Try making a new save of your condo and see if this happens still

Is this just on House?

I feel I should add that my friend encountered a similar glitch on the regular condo in the master closet, it wouldn’t place in a certain spot on a floor

I’ve also been having this issue recently. It only seems to happen after I’ve loaded up a condo save, and only in the house. I tested it in various rooms after seeing this thread, so here are some of the pictures I ended up with.

Tried replicating it in other condos but had no luck.

I get this when putting down Hot Tub items occasionally but it goes away on its own. I haven’t had it show up permanently before.

While I think that might be a separate (but very related) issue, it’s still worth bringing up. If you place a hot tub somewhere, move it, and try to place it in the same spot, it acts as if you’re placing it on top of another hot tub, so it’ll end up being in the air. And if you jump in the spot where the hot tub was, you’ll see the splash and everything. I guess it has to do with the water?


This can be fixed by putting the hot tub back into your inventory, but it’s still very annoying.

1 Like

I found a solution from another thread - turns out I had the drum kit in the room adjacent to the glitch, and stashing it solved my problem entirely. I think these glitches are related to certain objects like the hot tub and drum kit having messed up models, which inflate their boundary borders.

This glitch also occurs on the Highrise condo, in the area in front of the Lower Area elevator doors. I reset my condo and unequipped my Workshop skin, and I still experienced the problem in Benefaction’s video. I also tried restarting the game and save/loading snapshots. I even tried placing items down from a long distance away (while in V mode) and it’s just like there’s some invisible obstruction permanently there.

1 Like

This is now fixed in

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.