Areas flickering to being normal light to really dark

When i move around areas of the map flicker from normal light to really dark

Are you on DX10? Try disabling AO.


@macdguy Thanks that worked

Just wanna mention that after turning AO off, it’ll re-enable itself after a game restart, so you have to turn it on and off again. Just something to keep in mind.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.