[] Invert Plane Controls does not work

invert plane vertical controls in control settings no work
Setting off - W goes down, S goes up
Setting on - W goes down, S goes up

dont know if im the only one with this issue

It’ll work if you rejoin the minigame after setting the setting.

1 Like

Fixed in https://trello.com/c/LLviRnpb/425-update-0801

Another issue, when im in the lobby it always does what i said above, but in condo the setting works as normal
the lobby is always forcing the W-Down and S-Up controls

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.