[0.6.4.1] 99% Memory usage and slowdown with workshop item heavy condo


#1


Condo: Smooth Dirt
Snapshot: breach.exe

I started using the workshop Item and the game was working fine until I reset the condo to show my friend how the default smooth dirt looks like. I loaded the snapshot and my computer came to a crawl and showed 99% Memory usage. It loaded the snapshot correctly but every time I’ve tried to load in the condo afterwards, it takes about 5-10 minutes to load and the game runs fine after it’s done loading but windows and every other program slows down immensely even after the game let’s up on RAM. I tried increasing virtual memory and that doesn’t seem to help. Closing the game doesn’t help either my computer stays slow until I restart and multiple people that have tried entering my condo report they also have had to restart their PC’s even after they close the game. The snapshot has about 500 items and seems to load fine the first few seconds loading everything but the workshop items and that’s when it seems to stop and freeze.


#2

LowLevelFatalError [File:C:\ci\buildAgent\work\uefork\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 1015]
GameThread timed out waiting for RenderThread after 30.00 secs


#3

Unfortunately, that error doesn’t really help much. Just basically says your game stopped waiting for it to render and gave up.


#4

I’m sorry I can’t provide any more info It only happens in that condo with that snapshot and I can’t load into it in order to change the snapshot so my Smooth Dirt is unusable at the moment.
EDIT: It’s the only one of my condos with excessive workshop so items so I can only conclude that has something to do with it. When I load into other people condo’s they load bit by bit so why does loading one’s own condo try to load the whole thing at once that’s probably why it’s using all My RAM trying to load all the workshop items at once.