[] Lighting for Sweet Tooth seems darker

For some odd reason with each update Sweet Tooth has been getting darker and darker, the screenshots below are in the same location but from different points of updates.

[PAST Sweet Tooth]

[PRESENT Sweet Tooth]

What is happening!?

Definitely your settings are messing with the lighting.

Here’s my current look:

My settings (potentially) pertaining to lighting are as follows:

  • View Distance: Far
  • High Quality Shaders: Off
  • Texture Quality: Ultra
  • Shadow Quality: Ultra
  • Effects Quality: Ultra
  • Post Processing Quality: Ultra
  • Weather Particles: On
  • Weather Scenery: On
  • (Media) Dynamic Lights: On

Go through and enable the settings one at a time to see what messes with your lighting. If everything fails, verify the integrity of the game files and if that doesn’t work, wait for a developer reply.

Was post-processing, I had it on medium. Didn’t think it’d effect maps so much, thank you.

1 Like

Glad it got fixed :slight_smile:

The curse of medium post processing messing everything up the lights RETURNS.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.