[] Movers and Spawn points breaking on condo load

After experiencing this bug four times in a row, I figure this bug is big enough to report it.
Sometimes when loading into a condo, some of the IO will just not load correctly, breaking things like Movers and spawns.

Steps to Reproduce

Load into a condo and your IO may break, specifically have a spawn point set away from the condo’s default spawn, as this is the first indication you’ll notice that the IO has failed to load correctly.

Amount of items in a condo may be a factor, I’m not sure, I know I have a lot but it loads fairly quick for me.

What I expected to happen

Movers move and I’m relocated to the spawn I set.

What happened

Movers that were in the condo on load no longer work at all and I am not relocated to my new spawn.

Possibly related

After having it fail to work after six attempts, I tried something I did the first time I encountered this bug, I placed a new mover and turned it on, then left the condo again.
Upon returning, everything worked as it was suppose to.

Notes / Media

Here are some of my movers doing nothing when activated

Does hitting pause/play on movers (the button on the scoreboard) resolve these connections?

No I don’t remember it fixing the issue, further more I also remember the newly placed mover being affected by the aforementioned button, while pre-existing movers remained unaffected.

1 Like

Been a few days but I did have it happen again, this time I recorded fixing it and trying the pause/play button.

1 Like

These issues should be resolved in the next update.

1 Like