[] Collision with own body interfering with placing items, cannot 'turn it off.'

This is in version [].

Last night when I was hanging out in my condo and listening to music I noticed at some point that when I tried to place an item it would try to place itself ‘against me’. As in, instead of appearing on the floor like it’s supposed to so that I can position it, it would sit on my own body as if I had collision or was an aspect of the building. If I placed it against me I wouldn’t be able to interact with it at all.

I’m not sure if I touched a setting or not, I’ve tried resetting a lot of things and even using the glove and nothing fixes it. Sometimes if I place items inside of myself they’ll become unable to be interacted with. The only half-solution I’ve found is going into third person and zooming way out to place items on the floor, but even in this state I still have collision.

It is a major problem in first person where it is physically impossible to put anything on the floor. It will ALWAYS be stuck to me as though my own collision is blocking any kind of interaction with the rest of the condo while in first person.

If I could replicate this or even turn it off I would, but I genuinely have no idea how this happened or how to stop it. I can’t build like this. Building was working normally until sometime in the morning (PST) of April 1st after I had spent some hours listening to music in my Condo with one other person. We were laying back and not doing anything until later when we began to fiddle with toys (the sparkler, the confetti gun, the pool noodle).

Then after that when I tried to edit my nightclub furniture it began getting stuck to me, and I also wasn’t able to click on the properties of items either. Killbinding and reloading the game has not fixed this. I’m still unable to place anything without it getting stuck to me.

1 Like

Do you have the pool noodle in your hot bar still? Next update fixes the pool noodle colliding with placing items. If you take that out of your hot bar it’ll fix that issue.

1 Like

It fixed it! tysm mac :]