[] item glitch

i tried to place an item on a shelf (succulent plant, but this has happened with another item i can’t remember) but it glitched out and turned into a bunch of stretched polygons that move and flash whenever i move

the first time this happened with another item, i managed to select the stretched polygons and stash it, but that’s difficult because it doesn’t seem to register the polygons as a solid item 99% of the time. i’m completely unable to select the succulent plant to stash it now

i’ve tried disconnecting from the condo (courtyard villa) and reconnecting, i’ve tried restarting the game, and it’s still glitched. on top of that, other players see the same glitch i’m seeing, so my condo is basically unusable at the moment

the version i’m playing on is []. here are some screenshots of the glitch

If you hold Q, there should be an “Item Finder” button. Click that, and on the right side, it’ll show the list of all items placed in your condo. Find the succulent plant and press the “stash item” button next to it

i actually found that out a few minutes after posting this but thank you anyway!