[0.14.7.1] Canvases Failed To Load

Summary of bug here.

Hi there, my Tower Unite has been having issues with loading canvases in game. I have just recently moved to a new computer and prior to this, I had never had this problem before.

Steps to Reproduce

Please list how this bug can be reproduced, if possible. Pictures would be much appreciated!

I place down a canvas, and when I paste in a link to an image, it shows the loading icon for a fraction of a second before displaying “CANVAS FAILED TO LOAD”.

And sometimes if I try to repaste/refresh it, it endlessly shows the loading icon.

image

Even when I try to take a look at the link’s preview, it doesn’t load. This bug happens on every type of canvas furniture.

What happened

The issue the bug caused.

I am now not able to see any canvases I have put in my condo in the past and now is making decorating my condo relatively impossible. I have uninstalled and reinstalled Tower Unite but it has not worked, I verified integrity of the game files and it has not helped either.

This bug happens in all of my condos, and my friends who have come over to my condos say they are able to see everything when at the same time I can’t.

This bug happens on both Tower Unite DirectX 11, and Tower Unite DirectX 10.


Notes / Media

Other misc notes about the bug. Picture or videos would be much appreciated!

I am unsure if this has any relation to this bug, but the patch notes that appear when you first load up tower unite also fail to load. I believe this started after I moved to my new computer too.

When I check my condo settings, it shows that none of the images that I have loaded in the condo are displayed at all, and also have no file size. These links do work when I paste them into my browser however, but no matter what, it will not show in game.

If you need any more clarification I can definitely provide, and I would appreciate any suggestions given.

Thank you so much for reading this no matter!

This issue is due to Intel cards. Here’s the fix: Canvases not loading? Attention: 10th and 11th Gen Intel Users

2 Likes

It worked!!! Thank you so so much, I am so grateful. I hope you have a lovely day :slight_smile:

1 Like