[] Condo canvas not loading, and friend joining issues

Summary of bug here.
Can’t join to friend by clicking “join” in-game (infinite loading" and when I joining by steam overlay I can joining.

2nd. Canvas not loading when clicking “undecide” and then is writed “canvas is loading you can decide later” and then not loading so I click “Trust” by Q CONDO and still not loading - small boxes with loading icon.

Steps to Reproduce

1st. Click join when game menu to join friend = infinite loading. Then When you try by steam friends list via steam overlay all works.

Join to condo then click "undecided and then “trust” = not loading canvas.

What I expected to happen

Not works propertly - kinda buged.

What happened

1st. Infinite loading.

2nd Canvas not loading.

Notes / Media

I can record when needed.

In [] is loading fine when click “undecided” then “trust” - I tested 1 condo and 2 canvas haved picture showing normal and white paper with loading icon.
Btw. Still not loading canvas when clicking “undecided” like is writed “you have selected undecided and canvas is loading” or something like that. Changing to “trust” starting loading".

1 Like

Joining issue fixed too.

1 Like

I get again this join via steam to friend not works. I think this not working joining via game only when friend not hosting and works when friend hosting.

So when friend not hosting then only way is joining by steam overlay and friends lists.