[0.10.2.1] Steam Rich Presence re-enables on restart

If you disable Steam Rich Presence and then close out of the game, the next time you launch TU it’ll be back on, despite still showing up as off in the settings. If you turn it on and off again it will turn off.

2 Likes


Already reported but yea, it bugs me this hasn’t been fixed yet.

This is still happening in 0.12.2.1

2 Likes

As an alternative, if Pixeltail has contacts at Valve or somewhere that you can request Steamworks features, could you ask if they could add an option to let users turn this off at a profile or game level? That way game developers wouldn’t need to add an option to games because it’d already exist in Steam itself. Valve won’t do it from users requesting it but they might listen to developers.

1 Like