[] Randomly get stuck in bowling shop


A friend of mine had this issue in yesterday but today it also happened to me with the new update.

It seems that when entering one of the shops (either the recoloring or the bowling ball shop) there is a random chance the mouse arrow disappears and you can’t get out of the shop.

I’m not sure if anyone else have noticed this?

1 Like

On the changelog it says this is a known issue and to fix hold Q for a couple sec. It should fix it.

1 Like

The thing I do to fix it is to push escape then resume and the mouse reappears.

Ough I’m so stupid, took a look in the forum all around but not watching the known bug list :frowning:

Although I did used Q, but I will try next time holding it longer, thanks!

Your welcome! It works for me after about two seconds.

I ran into this glitch as well and I tried holding down Q as well as going in/out of the Esc menu and neither worked. I tried suiciding thinking respawning would help, but…

This topic was automatically closed after 2 days. New replies are no longer allowed.