[] Broken Inventory


I’ve restarted, rejoin. It won’t go away. Can’t equip anything. There’s just this white box over my equip able slots.


Nobody else is having this problem? Really bugs me :frowning:

Weird. :confused:

I’m not having any inventory issues. Did you try restarting the game? Have you got it working yet?

Try verifying the game cache, since it seems like the inventory slots are missing, not covered up, so you might be missing some files or something.

Reinstalled like 3 times.

I don’t think reinstalling is verifying a game cache.

It’s a more thorough version of it.

1 Like

I have also been having this problem since July. I was placing an item in my condo by dragging it out from my inventory when my game crashed. When I loaded back in, my toolbar was completely whited out, which makes it so I cannot use any equippable items.

I’ve tried verifying the games cache with no luck.

Edit: @TJEntertainmentYT Regardless of it being 4 Months Later, it’s still a problem that I am having and that seems to be unresolved. This was the only post on the topic that I could find with the search function, and since it looks like this is a rare bug, I decided to post with this thread to hopefully add information and get it solved for me and anyone else who possibly is experiencing the bug.

can say ditto, it’s been happening to me since yesterday and verifying files hasn’t worked.