Weird "artifacts" on screen

Been having problems with TU that i’m just now getting around to post. I’ve had these weird artifacts on my screen for the longest time and I’m wanting to get rid of them. Any help would be appreciated.

That’s caused by the Ambient Occlusion that Unreal uses.

In the next update (or it might already exist) there’s an option in the Graphics Setting where you can turn it off.

1 Like

Thanks that helped it I believe.

Ooh nice, i’ve been bothered by these dots for a while, definitly going to turn them off asap