Tower unite always starts up in second monitor.

I’ve tried changing settings, it just seems the game always starts up in my second monitor. No matter what setting I click. I have to unplug my hdmi on my second monitor to make it start up in my main monitor. No other game I have does that.

Try going to the games graphics settings and changing the monitor from there.