"Tower Has Stopped Working" ~ Constant crashing

So I got TU yesterday and ever since it’s been crashing more often than I’ve actually been playing. Trying to join or host minigames like golf/ballrace crashes the game, trying to join plaza or go certain areas in the plaza crashes the game, the only thing that’s consistent is the Condo is usually good.

It’s not even a fatal error or something, it’s literally just “Tower Has Stopped Working” over and over like: http://imgur.com/AuHhkV0 (There’s never a windows solution)

Haven’t been able to find any related problems on google, any ideas?

Have you tried verifying your game cache? Also, what are your computer specs?

Yup, I tried verifying game cache after every crash, but it always ends up going back to crashing eventually.

As for specs:
Operating System
Windows 8.1 64-bit
CPU
Intel Core i7 4510U @ 2.00GHz 53 °C
Haswell ULT 22nm Technology
RAM
8.00GB Single-Channel DDR3 @ 797MHz (11-11-11-28)
Motherboard
LENOVO Lenovo Y40-70 (U3E1)
Graphics
Generic PnP Monitor (1920x1080@60Hz)
Intel HD Graphics Family (Lenovo)
2048MB ATI AMD Radeon R9 M275 (Lenovo) 511 °C
CrossFire Disabled
Storage
931GB Western Digital WDC WD10S21X-24R1BT0-SSHD-8GB (SATA) 43 °C
Optical Drives
No optical disk drives detected
Audio
Realtek High Definition Audio

I’m not sure why the temperature shows 511 C, and in any case, all my other games I’ve recently tried like League, Witcher, OW, Life Is Strange, all still work perfectly fine; except for TU.

One thing I did notice is that after all these crashes when I go to steam (right after a crash), it shows Tower United as syncing, then, updating for a second or two, and then nothing. I’m not sure if this is related but it’s the only pattern-type thing I’ve noticed. Everything else seems random.

Can you post your crash dump?

Please follow this:

Uh you’re asking me to upload a zip version of the crash dump but I’m not allowed to upload anything other than jpg, jpeg, png, or gif, I cannot upload the .zip of my crash dump. I’m confused now, but in any case the minidump was named :
UE4CC-Windows-0.3.0.0-03AF7F7C40830FA2CAAB8A8D3CA2CFCD_0000

How am I to upload the folder to you?

Also if it helps, I noticed it happens most often when trying to join/host minigolf, haven’t really played the other games like ball race to check those out, condo always works and plaza is usually good to go with some occasional crashes.

Can you please upload the crash dump zip to mega (https://mega.nz) or some other file host? Thank you.

https://mega.nz/#!hQUxRICR!WUaovIkgyyJKUzpJ4OwLFN2fIAlXmYR7ZFavH1ZcO-E

Please let me know if this works.

Any ideas?

Bump…please? Lol.

Sorry, we have been very busy getting an update out for release. I will look into your crash as soon as I can tomorrow.

Appreciate it man I’m sorry if I seem annoying I just love your game and really wanna play it with no problems like everyone else haha

1 Like

On a side note more recently I’ve noticed I’ve actually never gotten to play Alpine on minigolf as that map literally has ALWAYS crashed 100% of the time I’ve tried, and I played Waterhole on the first day and haven’t been able to play that map since then. Hosting any golf game also has permacrashed my game the past 2 days.

Looks like you may be running out of GPU memory (VRAM). It’s a crash that Epic (the people who made the engine we are using) are looking into still.

Do you have your ATI AMD Radeon card enabled and your drivers up to date?

Other than that, I would suggest turning down your texture quality and see if that helps.

Interestingly enough it worked flawlessly today on everything that used to crash consistently, even though I literally changed nothing. My card was enabled & drivers up to date already so nothing changed but its working beautifully now. Not that I’m complaining at all because I’m really happy. Thanks for your help friend & cant wait for what the game ends up looking like eventually!

1 Like