Threads automatically being tracked?

So I have a problem… Even though I have my preferences to this:

everything is still being automatically followed, so after every post I have to manually switch it to “Regular” instead of “Tracking”.

Is anyone else having the same issue? What can I do to get this resolved?

I’m having the exact same issue. It’s a bit annoying when the Unread category has +50 topics

Just put whatever categories you don’t want to follow into the “Muted” section (in preferences, under categories).

Whenever you make a post it will automatically track the thread. This is because you entered the conversation so it’ll try to keep you up to date in it.

1 Like