Not gaining units at all due to transaction in progress


#1

I just started playing again recently and last night tried to buy some silver catsacks. I ran into the “transaction in progress” thing and didn’t think much of it. I asked people what was the deal with it and was told sometimes it works sometimes it doesn’t. So I kept reloading the plaza and trying to buy them after maybe five or so attempts I just gave up.

Shortly after my Units were spent and I had the catsacks I bought but, now I don’t gain Units from anything with the exception of the casino. No games give me Units, I can’t even sell furniture for Units.

I can spend my Units in tower express but I run into the same “transaction in progress” in the plaza.

Edit: This is just regarding the bugged units, not the transaction in progress thing.


#2

Last night we had some issues with Steam services when they went into maintenance for a couple hours which impacted our game. We believe it’s working now, but we’re monitoring the situation still. In 0.7.0.0 we hope to improve this issue and reduce the problem.


Units not working properly?
No money from event
#3

Hey sorry I just got a chance to test it out. Unfortunately I’m still broken, I played a full game of ball race and ZM, no points at all from either games. Same thing with my furniture still, can’t sell it.

Edit: It seems to not be completely broken now, but it’s still really buggy. Most of the time I’m not getting units, and the units I am getting are delayed and random. I played a ball race and got units for 3 or so levels, none from the rest.


closed #4

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.