Model too dark

The model I’m importing is mostly black and is to dark is there any way I can fix it?

if you go to the materials tab when you import it theres a setting for emission that should help

It didn’t fix it it only made the bright parts lighter