Missing Microsoft Visual c++ 2015

not sure if this has been said already but every time i launch the game i get that error. I tired downloading Microsoft Visual c++ 2015 manually but i doesn’t fix it.

Have you tried uninstalling Visual before installing a fresh copy?

Also try verifying the game files after installing visual c++ 2015. Make sure you also downloaded the correct version (i.e. x86 for 32 bit, etc.)

Tried both and nothing changed

Are you sure you downloaded this exact one? https://www.microsoft.com/en-us/download/details.aspx?id=48145 This is the one that worked for me.

Yes i tired that one and still not working

Have you tried restarting Steam or your PC at all after installing it?

Yep

The same thing is happening to me. For some reason Steam won’t let me verify the cache because it thinks a game is running even though it’s not. What’s even worse is that it still happens AFTER rebooting multiple times.

Just attempted to launch again after game was updated and j got the same error

I tired Installing C++ again and setup failed.

Updated windows (for some reason they didnt auto update) and now works

Thanks for your report! This has been forwarded straight to our Trello board. You can track its status there (it takes a couple minutes to show up on Trello).

1 Like

When the bug bot keeps necroing

1 Like