Launching TU doesn't allow steam overlay


#1

This is just an annoyance if anything, makes inviting people much more difficult. Not sure if this was actually here but i just wanted to make sure.


#2

I don’t personally experience this issue. Are you perhaps on a Steam client beta?


#3

The Steam client beta probably isn’t the issue; I’m using it, and the overlay works fine.

I’m assuming that TU is the only Steam game with the issue, correct? If all your games aren’t allowing the Steam overlay, then you may have accidentally turned that off in the Steam settings’ In-Game tab. Perhaps your antivirus is causing issues?


#4

I am not a steam beta client, TU is the only game that does this. I’ll look into the options to see if i did something with the settings. I have my antivirus set to allow all files and what not. I’ll try to uninstalling/reinstall maybe?


#5

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.