Found a solution to UE4 mouse problem

I’ve had a problem with most Unreal Engine 4 games running in windowed or borderless where the cursor can get caught on a one pixel border around the screen and not register any clicks while it’s on the edge. This can make shooters extremely annoying because your mouse inputs will stop responding if you’ve moved your mouse too far from the center of the screen.

Windows 10
Go to display settings then advanced scaling settings.
Turn “Let Windows try to fix apps so they’re not blurry” to off.
Start game, change it to fullscreen then back to windowed/borderless.
The mouse should no longer go off screen.

I haven’t heard anyone else having this problem, so I figured I’d just put the solution here in case it shows up for someone.

1 Like