Fatal engine error

Hello. So after the new Little Crusaders update, I can play for a little while (Around 10mins-1hr or so), but then I receive a fatal engine error that I have never seen before while playing.

Here’s what it says in the details:

LowLevelFatalError [File:C:\ci\buildAgent\work\uefork\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 791]
Rendering thread exception:
LowLevelFatalError [File:C:\ci\buildAgent\work\uefork\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 176]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - ‘HUNG’)

I’m not sure if it is just me or anyone else is having it, but I have seen some people on Steam saying they’re getting fatal errors too.

Thanks.
-Feonix

1 Like

TU should have produced a crash dump, which you will want to post here. Look at this topic for further instructions:

1 Like

Additionally, it mentions losing the D3D device, implying a graphics driver failure. Perhaps try updating your drivers? Something might be unstable with your current combination.

Thanks!

I’ve tried looking online as to how to do that, and I’ve followed loads of tutorials online, but nothing seems to of worked. Maybe I’m doing something wrong? I’m not sure.

This topic was automatically closed after 2 days. New replies are no longer allowed.