Disable Thirdperson Shortcut on Instruments

With the new Instruments camera, if you hit the hotkey for Third Person (default is T… which is also used as an instrument control) it’ll throw you into Third Person while playing. If this control is a instrument control, you’ll constantly be going in and out of Third Person while playing that.
A simple fix would be to just disable the Third person shortcut in instruments and only enable the mouse scrolling for third person.

I noticed something similar with the zoom key. You’ll zoom in and out as you press z