Can truly opaque walls be achieved?

Anybody know way to get walls to actually block the sun/moonlight that keeps penetrating everything so closed rooms/ basements/etc are actually dark?

For this, you’ll have to have your shadow settings set to high.

1 Like

Canvases are “not set” because of the current bug with canvases resetting.
What am i missing?

Is there some other setting that I need to be changing beside “shadow quality”?