[0.8.9.1] Laser projections very messy when beams are not at full opacity

Every laser blinks on exactly once per second. Each blink lasts only a few frames. When the projector is turned off and on again, the times at which the different lasers appear change. I can sometimes change them by looking away from the projection and back. When the laser beams are at full opacity, the blinking is not visible, because the beams make up for their temporary absences; in order to code effectively, though, I need to have the beams off. Is there a way to turn off the beams but not the dots while still having the beam opacity at 1? Is there a setting that, when changed, could fix this for me?

4 Likes

having the same problem after the last update

Thanks for the report. I will work on it as soon as I can.

That is actually the intended behaviour for the beam opacity slider. Like the name implies, it controls the opacity of the beam only, not the dots. Right now it does affect the dot though, which is not intentional.