[] Condo Chimney/Fireplace is totally bugged texture wise

I’ve put off playing this game for some of the most silly things, but I really feel like this takes the cake. I understand it’s early access, but the chimney in the default condo is either shouldn’t have any texture editing properties, or should be given normal wall texture settings, because if you give it a custom texture (which I foolishly did about a year or two ago) it just won’t go back to it’s normal state. At all.

I’ve reset the condo with either saving a snapshot, and not saving. Tried using copycat tool, right clicked with it (was told that was able to reset it), and tried selecting a neighboring wall with the default texture that it was assigned, and then clicking the fireplace, and it won’t even change the texture of it. Sorry if this sounds confusing, but I’ve been frustrated at this for quite some time and hope to find some sort of help.

Here’s what I’m referring to: https://cdn.discordapp.com/attachments/676190463790940160/684106133341864114/20200302132649_1.jpg

1 Like

Mine resets fine.

If you want something interesting, use the copycat tool to copy the texture from the fireplace and apply it to a wall…

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.